Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Tech Talk Forum
 

Tech Talk Forum Photography & Technical Related Only!

Reply
 
LinkBack Thread Tools Display Modes
Okay, I\'m an idiot
Old 03-20-2004, 01:25 AM   #1 (permalink)
Lifetime Photographer

 
riosun's Avatar
 
Join Date: Jan 2003
Member GG#: 35686
Location: Harlingen
Posts: 196
Comments: 0

riosun is offline IP: 68.89.74.232
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

... But I can't remember a simple step in Batch processing in Photosho[ 7.

How do I avoid having tp stp[ each time for that #%%@#@!!!! Jpeg Options box?

Thanks,
Stooper Bruce
  View Public Profile Send a private message to riosun Visit riosun's homepage! Find More Posts by riosun
 
Okay, I\'m an idiot too!!!
Old 03-20-2004, 10:03 AM   #2 (permalink)
Lifetime Photographer

 
StuHaluski's Avatar
 
Join Date: Jun 2003
Member GG#: 36068
Location: Atlanta
Posts: 350
Comments: 1

StuHaluski is offline IP: 66.56.79.23
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

LOL, I had the same problem just yesterday. I set up that batch command a lot but I hardly ever save to jpeg. When I did, I hit the wall.

Click on the "Overide Action "Open" Commands" check box in the source folder options box.

I do not check the close override box.

Very fustrating, I feel Adobe never provides enough detail in describing their operations in their programs.

One way I deal with it is to do EXACTLY what they say in the manual, even that doesn't seem to work always, then I refer to a 3rd party book whose instructions may be worded differently so that I "get it".

Right now I am having difficulty "getting" the lens blur mask set up right.

hope this helps,

Stu

  View Public Profile Send a private message to StuHaluski Visit StuHaluski's homepage! Find More Posts by StuHaluski
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Am I an idiot? Don_Teague Main Community Forum 9 08-15-2007 10:50 AM
Am I an idiot??? Don_Teague Main Community Forum 0 03-17-2006 09:26 PM
My New Photos & Announcement CarlinDahle Main Community Forum 118 01-03-2006 01:19 AM
Idiot proof.....! JeffBlack Tech Talk Forum 13 11-19-2003 10:01 PM
I ain't Jewish... Clint Tech Talk Forum 8 10-18-2003 11:41 PM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 04:03 PM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93