Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Tech Talk Forum
 

Tech Talk Forum Photography & Technical Related Only!

Reply
 
LinkBack Thread Tools Display Modes
S2 Help
Old 11-28-2003, 09:08 PM   #1 (permalink)
Lifetime Photographer

 
RandyF's Avatar
 
Join Date: Nov 2002
Member GG#: 35201
Location: Jupiter
Posts: 39
Comments: 0
My Mood:

RandyF is offline IP: 24.55.236.223
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Ok, here is the situation..I use a Sunpak 5000AF with my fuji S2..I have fresh batteries all the way around..

Here is what is happening when using the Sunpak..On or off the camera connected via hot shoe or a nc 17 cord..off the camera. I auto foucus then depress the shutter button..but! it takes up to 3 or 4 seconds for the flash to go off?

Camera is set on front curtin. Flash is on auto settings..

What is going on? If i remember correctly when I first got the camera and flash....there did not seem to be a 3 or 4 second delay each time I depressed the shutter.

I could be having one of those senior moments and have one of the settings wrong..but before i break out the instruction manual..thought I would seek some input here.

Any help would greatly be appreciated.

Randy Freital
randy@randyfreital.com

  View Public Profile Send a private message to RandyF Visit RandyF's homepage! Find More Posts by RandyF
 
Focus lock?
Old 11-28-2003, 10:36 PM   #2 (permalink)
Lifetime Photographer
 
Join Date: Nov 2002
Member GG#: 35195
Posts: 440
Comments: 0

rjwarren is offline IP: 24.158.192.218
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Randy

Are you on autofocus? When you're looking through the viewfinder, is the focus icon solid? Even if it's not making the lens attempt to focus, it still could be waiting on the lock. If you're needing a flash, sometimes not being able to lock the focus is a secondary issue.

Switch it over to manual or continuous and see if that helps.

Bob

  View Public Profile Send a private message to rjwarren Visit rjwarren's homepage! Find More Posts by rjwarren
 
Re: Focus lock?
Old 11-28-2003, 10:52 PM   #3 (permalink)
Lifetime Photographer

 
RandyF's Avatar
 
Join Date: Nov 2002
Member GG#: 35201
Location: Jupiter
Posts: 39
Comments: 0
My Mood:

RandyF is offline IP: 24.55.236.223
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I just went through all the exposure modes, and concluded it only happens when I have the camera set on "Program" mode.

I rarely shoot on the "P" mode, so I was kinda at a loss to what was going on.

Thanks for the input.
  View Public Profile Send a private message to RandyF Visit RandyF's homepage! Find More Posts by RandyF
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On


Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 11:15 PM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93