Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Tech Talk Forum
 

Tech Talk Forum Photography & Technical Related Only!

Reply
 
LinkBack Thread Tools Display Modes
Alien Bee Sync Jack Issue
Old 11-19-2007, 11:15 PM   #1 (permalink)
Free Member

 
Photomart's Avatar
 
Join Date: Sep 2003
Member GG#: 36974
Location: Dallas Fort Worth
Posts: 938
Comments: 0
My Mood:

Photomart is offline IP: 76.186.39.178
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I'm having a lot of trouble with the sync jacks on my Alien Bees. The mini plug on my wireless transmitters don't seem to want to make contact in the jack without taping it up or using a rubber band to hold it in the right position. I've sent all three of my Bees to the factory for repairs and they worked for the next month, but now I'm having the same issue again. Anyone else using Bees with the same issue or know a good workaround?
  View Public Profile Send a private message to Photomart Visit Photomart's homepage! Find More Posts by Photomart
 
Re: Alien Bee Sync Jack Issue
Old 11-19-2007, 11:52 PM   #2 (permalink)
Free Member

 
mrjazz's Avatar
 
Join Date: Jun 2003
Member GG#: 36094
Location: Austin
Posts: 152
Comments: 0
Send a message via AIM to mrjazz

mrjazz is offline IP: 24.155.228.149
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I had the same problem with mine but my stand was not tight and the pole came down and the impact affected the Bee, I sent it in and the work order sheet stated that they replaced the board and it has been working well ever since.
__________________
AIM: Mrhills27

--------------------------------------------------
"Live well, Laugh often, Love much"
Being happy doesn't mean everything's perfect.
It means you've decided to see beyond the imperfections.
  View Public Profile Send a private message to mrjazz Visit mrjazz's homepage! Find More Posts by mrjazz
 
Re: Alien Bee Sync Jack Issue
Old 11-20-2007, 12:03 AM   #3 (permalink)
Lifetime Photographer

 
RobArtLyn's Avatar
 
Join Date: Oct 2006
Member GG#: 55042
Location: Alexandria
Posts: 415
Comments: 0
My Mood:

RobArtLyn is offline IP: 138.88.37.146
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I have the same issue. The plug from the receivers will only work intermittently, yet plugging in a wired sync cord works 100% of the time. I haven't gotten around to talking to AB about it because I only use the radio units on those occasions when light placement makes optical slave use unrealistic. I suspect it has something to do with the fact that the receiver needs an adapter from the 1/4" plug to the sub-mini version. The weight hanging from the jack might be a problem. Considering that AB just repackages generic 3rd party units for their wireless triggers, for the volume that they do they should have spec'd them with the correct size plug instead of providing adapters.
  View Public Profile Send a private message to RobArtLyn Find More Posts by RobArtLyn
 
Re: Alien Bee Sync Jack Issue
Old 11-20-2007, 07:30 AM   #4 (permalink)
Free Member
 
Join Date: Jul 2007
Member GG#: 59350
Location: OKC
Posts: 9
Comments: 0

okc73ta is offline IP: 68.227.123.101
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Just on the off hand chance, check to make sure you are using a mono plug instead of a stereo plug. My buddy ran into something similiar and I noticed he had a stereo plugs on the ends of his cord, went and got the right cord and all was well
  View Public Profile Send a private message to okc73ta Find More Posts by okc73ta
 
Re: Alien Bee Sync Jack Issue
Old 11-20-2007, 09:34 AM   #5 (permalink)
Bawdy Little Monkey

 
SamBeasley's Avatar
 
Join Date: Jan 2005
Member GG#: 41173
Location: Miami Beach
Posts: 1,387
Comments: 1
Send a message via AIM to SamBeasley Send a message via Yahoo to SamBeasley

SamBeasley is offline IP: 74.225.10.81
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Quote:
Originally Posted by RobArtLyn View Post
I have the same issue. The plug from the receivers will only work intermittently, yet plugging in a wired sync cord works 100% of the time.
This is the same problem I've been having, too. And yeah it seems to have something to do with the weight of the receiver. Marty, wish I could offer some help, other than instead of taping it, try a rubber band or a twist tie around it and the electric cord, so you don't have to keep using up tape.
__________________
"Photography's better than a poke in the eye with a sharp stick." -- Thomas Roma
www.sambeasleyphoto.com/
www.sambeasleyphotopart2.com/
http://sambeasley.tumblr.com
http://www.lalluredesmots.com
  View Public Profile Send a private message to SamBeasley Visit SamBeasley's homepage! Find More Posts by SamBeasley
 
Re: Alien Bee Sync Jack Issue
Old 11-20-2007, 11:14 AM   #6 (permalink)
Lifetime Photographer

 
RonC's Avatar
 
Join Date: Sep 2003
Member GG#: 36882
Location: Antioch,Ca.
Posts: 1,048
Comments: 2
My Mood:

RonC is offline IP: 24.4.76.104
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I hang my recievers on the light with a large paper clip bent in a hook on one end, and hooked through the eyelet on the reciever....no weight on the plug = contact.
__________________
RonC


---------------------------------------------------------------------
Nothing stays as good as it once was!
http://www.myspace.com/ronsphotos
  View Public Profile Send a private message to RonC Visit RonC's homepage! Find More Posts by RonC
 
Re: Alien Bee Sync Jack Issue
Old 11-20-2007, 01:58 PM   #7 (permalink)
Lifetime Photographer

 
RobArtLyn's Avatar
 
Join Date: Oct 2006
Member GG#: 55042
Location: Alexandria
Posts: 415
Comments: 0
My Mood:

RobArtLyn is offline IP: 138.88.37.146
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Quote:
Originally Posted by RonC View Post
I hang my recievers on the light with a large paper clip bent in a hook on one end, and hooked through the eyelet on the reciever....no weight on the plug = contact.
My receivers don't have an eyelet. Actually, most of the weight is supported by the pass-through AC power cord. I was thinking that perhaps it was the weight of the combined plug adapters. I really hate intermittent problems. They work perfectly every time when I plug them into the sync jack on my 4-Channel Wired Remote, so I usually just use it that way. As long as I get the cord off of my camera I am happy. I should just splice on the right size plug and see if that makes a difference.
  View Public Profile Send a private message to RobArtLyn Find More Posts by RobArtLyn
 
Re: Alien Bee Sync Jack Issue
Old 11-21-2007, 10:40 PM   #8 (permalink)
Oddly Irritating

 
ErnieR's Avatar
 
Join Date: Nov 2002
Member GG#: 35404
Location: Paragould
Posts: 260
Comments: 2

ErnieR is offline IP: 70.128.1.151
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

use velcro to attach the remote to the flash head, don't just let it hang there on the sync cord. Letting it hang on the cord like that is very bad for the jack.
__________________
Cheers,
Ernie

My Website
My Photo Blog
My Photo Diary
  View Public Profile Send a private message to ErnieR Visit ErnieR's homepage! Find More Posts by ErnieR
 
Re: Alien Bee Sync Jack Issue
Old 11-22-2007, 11:14 AM   #9 (permalink)
Free Member

 
Photomart's Avatar
 
Join Date: Sep 2003
Member GG#: 36974
Location: Dallas Fort Worth
Posts: 938
Comments: 0
My Mood:

Photomart is offline IP: 76.186.39.178
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Velcro, rubber bands, paper clips .... looks like each Alien Bee owner has his own workaround for this sync jack problem. Too bad Mr. Bluff doesn't fix the problem permaninently ... or at least send out some rubber bands with the units.

Thanks for all the sugguestions and have a very happy Thanksgiving. Guess it's time for me to McGuyver something.
  View Public Profile Send a private message to Photomart Visit Photomart's homepage! Find More Posts by Photomart
 
Re: Alien Bee Sync Jack Issue
Old 11-22-2007, 02:37 PM   #10 (permalink)
Free Member

 
R_Fredrick_Smith's Avatar
 
Join Date: Jun 2003
Member GG#: 35872
Location: Dallas/Fort Worth Area
Posts: 3,691
Comments: 41

R_Fredrick_Smith is offline IP: 76.236.210.207
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Sometimes you can buy an adapter where the male plug of the adapter goes into the Bee, and then the male plug of the cord coming from he receiver goes into the adapter. So the adapter is an extension adapter, in other words. I've found that the plugs on some of the cords just are not quite uniform, but the adapter thing gives you a chance to find one that is a real good fit into the Bee (and adapters are cheap). I use the Pocket Wizards with my Bees and I've not had the problem, but I have a good cord between the receiver and Bee.
Cheers,
rfs
__________________

"The map is not the Territory"
  View Public Profile Send a private message to R_Fredrick_Smith Visit R_Fredrick_Smith's homepage! Find More Posts by R_Fredrick_Smith
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash Sync Adapter Issue soupman Tech Talk Forum 4 12-02-2007 07:38 AM
Selling my Alien Bees equipment huvola Tech Talk Forum 4 11-27-2005 09:44 AM
Sync cord and adapter together? Canon 10d users luiszepeda Tech Talk Forum 2 09-14-2005 10:17 PM
Metering 550EX flash in High Speed Sync Mode Earl_B Tech Talk Forum 10 07-22-2005 06:41 PM
Alien Bees and other lights objektiv Tech Talk Forum 10 09-27-2003 02:05 PM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 08:58 PM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94