Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Tech Talk Forum
 

Tech Talk Forum Photography & Technical Related Only!

Reply
 
LinkBack Thread Tools Display Modes
Studio Flash & Olympus EV500
Old 02-13-2006, 11:07 PM   #1 (permalink)
Lifetime Photographer
 
Join Date: Feb 2006
Member GG#: 50079
Location: Central Texas
Posts: 8
Comments: 0

DocG is offline IP: 72.178.140.213
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I use Novatron's 4 light set in studio and on location. Have a new EV500 with Wein Safe Sync, but can't make it work. I'm guessing it is one of about 20 cryptic settings, or some arcane combination of settings and incantations. Manual says it's do-able, but not very clear. Can't seem to figure out the secret handshake with this thing.

I'm an old Hasselblad guy from way old school. I do the the thinking, tell the camera what to do, and it does it. Simple, no? This new digital stuff always wants to argue, and I'm starting to lose my patience with it.

Any advice?

Thanks

Doc
  View Public Profile Send a private message to DocG Visit DocG's homepage! Find More Posts by DocG
 
as a starting point..
Old 02-14-2006, 05:06 AM   #2 (permalink)
Free Member

 
Still_Images's Avatar
 
Join Date: Sep 2003
Member GG#: 36782
Location: Schererville
Posts: 16
Comments: 0
My Mood:
Send a message via ICQ to Still_Images Send a message via AIM to Still_Images

Still_Images is offline IP: 67.163.13.74
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

go into "M"anual mode and make sure the shutter speed is 1/125 or slower...Now get your aperture set and you should get some results. I'm not sure, but I think manual is the only mode that can be used with studio strobes..

I have an E-500 and have no trouble in manual mode.

Rick
  View Public Profile Send a private message to Still_Images Visit Still_Images's homepage! Find More Posts by Still_Images
 
Re: Studio Flash & Olympus EV500
Old 02-14-2006, 07:55 AM   #3 (permalink)
Moderator

 
SteveB's Avatar
 
Join Date: May 2003
Member GG#: 35840
Location: Highland Mills, NY
Posts: 568
Comments: 0
My Mood:

SteveB is offline IP: 67.139.63.207
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

You may want to change your flash setting to "fill flash" which is the little lightning bolt symbol to have it fire the flash each time you release the shutter. I just experimented with mine and that does the trick. Also be sure the flash sync is seated properly and you should be in good shape!

Good Luck,
Steve
  View Public Profile Send a private message to SteveB Visit SteveB's homepage! Find More Posts by SteveB
 
Re: Studio Flash & Olympus EV500
Old 02-15-2006, 09:50 AM   #4 (permalink)
Lifetime Photographer
 
Join Date: Feb 2006
Member GG#: 50079
Location: Central Texas
Posts: 8
Comments: 0

DocG is offline IP: 66.80.214.50
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Thanks Steve. Not sure I want to use the on-camera flash at all. As a studio guy, I like the the lights where I like 'em. And that's pretty much never on camera. Tried that with a Fuji in an attempt to slave the lights, but the results were totally unpredictable. Not a happy day. But I do appreciate the input, everything helps.

Thanks again,

Doc
  View Public Profile Send a private message to DocG Visit DocG's homepage! Find More Posts by DocG
 
Re: Studio Flash & Olympus EV500
Old 02-15-2006, 10:05 AM   #5 (permalink)
Moderator

 
SteveB's Avatar
 
Join Date: May 2003
Member GG#: 35840
Location: Highland Mills, NY
Posts: 568
Comments: 0
My Mood:

SteveB is offline IP: 67.139.63.207
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Doc,

It is a menue option, you don't actually have the pop up flash up. This is giving the camera the signal to fire the hot shoe with each exposure.

Good luck,
Steve
  View Public Profile Send a private message to SteveB Visit SteveB's homepage! Find More Posts by SteveB
 
Re: Studio Flash & Olympus EV500
Old 02-15-2006, 10:53 AM   #6 (permalink)
Lifetime Photographer
 
Join Date: Feb 2006
Member GG#: 50079
Location: Central Texas
Posts: 8
Comments: 0

DocG is offline IP: 66.80.214.50
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Rats, no joy. Sync cord tests good, safe sync test button tests good, manual shorting tests good.

Camera settings:
Manual
Shutter spd 125
Flash mode: fill (arrow)
Compensation:0.0
Manual flash: on
Flash bias: off
X-synch: 1/125
Auto pop up: off

Does Olympus have a tech support number, you think?

Doc

  View Public Profile Send a private message to DocG Visit DocG's homepage! Find More Posts by DocG
 
Re: Studio Flash & Olympus EV500
Old 02-15-2006, 11:17 AM   #7 (permalink)
Moderator

 
SteveB's Avatar
 
Join Date: May 2003
Member GG#: 35840
Location: Highland Mills, NY
Posts: 568
Comments: 0
My Mood:

SteveB is offline IP: 67.139.63.207
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

888-55digital for tech support
  View Public Profile Send a private message to SteveB Visit SteveB's homepage! Find More Posts by SteveB
 
Re: Studio Flash & Olympus EV500
Old 02-15-2006, 11:47 AM   #8 (permalink)
Lifetime Photographer
 
Join Date: Feb 2006
Member GG#: 50079
Location: Central Texas
Posts: 8
Comments: 0

DocG is offline IP: 66.80.214.50
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

OK, it works. The last part of the incantation includes sacrificing a chicken, then reversing the polarity on the H plug. Doh!!!!

Thanks all!

Doc
  View Public Profile Send a private message to DocG Visit DocG's homepage! Find More Posts by DocG
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
studio flash sync with D90 phonseking Tech Talk Forum 6 06-10-2010 12:03 PM
Flash and Shutter Speeds dighost Tech Talk Forum 6 04-22-2007 03:46 PM
Studio flash meter tommymc Tech Talk Forum 9 07-09-2005 07:02 PM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 01:07 PM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94