Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Tech Talk Forum
 

Tech Talk Forum Photography & Technical Related Only!

Reply
 
LinkBack Thread Tools Display Modes
Technical difficulties- Canon
Old 02-13-2006, 03:54 PM   #1 (permalink)
Lifetime Photographer

 
ARTFORMS's Avatar
 
Join Date: Sep 2003
Member GG#: 36789
Location: Easley
Posts: 1,767
Comments: 1
My Mood:
Send a message via Yahoo to ARTFORMS

ARTFORMS is offline IP: 72.147.32.96
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Wonder if any of you have experienced this problem while shooting. During a shoot this past weekend, my camera started to show only a small partial image on the rear viewing screen after having shot a couple hundred images that were working just fine. No changes were made to the camera during the shoot other than apperature and shutter speed settings. Pocket Wizards were used for studio strobes for the entire shoot also that worked without failure. My question is why would this happend during the middle of the shoot and how do I get this fixed. [img]/ubbthreads/images/graemlins/confused.gif[/img]
I am shooting with a Canon 300D digital Rebel.

Jim
  View Public Profile Send a private message to ARTFORMS Visit ARTFORMS's homepage! Find More Posts by ARTFORMS
 
Re: Technical difficulties- Canon
Old 02-13-2006, 03:59 PM   #2 (permalink)
Free Member
 
Join Date: Jun 2005
Member GG#: 44363
Location: Wichita
Posts: 231
Comments: 0
Send a message via Yahoo to Flich

Flich is offline IP: 206.192.13.98
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

What was your shutter speed set at?

I think the Flash X-Sync on the 300D is 1/200sec. If you went any higher then that it would explain why you had half an image.

Frank(FLIK)
  View Public Profile Send a private message to Flich Visit Flich's homepage! Find More Posts by Flich
 
Re: Technical difficulties- Canon
Old 02-13-2006, 05:12 PM   #3 (permalink)
Lifetime Photographer

 
ARTFORMS's Avatar
 
Join Date: Sep 2003
Member GG#: 36789
Location: Easley
Posts: 1,767
Comments: 1
My Mood:
Send a message via Yahoo to ARTFORMS

ARTFORMS is offline IP: 72.147.32.96
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

That is correct, the maximum shutter speed is 1/200sec. I was shooting at 1/200sec when this happened. The compact flash card had about 48 complete images on it. I switched lenses, compact flash cards, batteries, tried shooting with the camera flash set on auto and cleared all of the custom settings on the menu and it still did the same thing.

Anybody else got an idea?

Jim
  View Public Profile Send a private message to ARTFORMS Visit ARTFORMS's homepage! Find More Posts by ARTFORMS
 
Re: Technical difficulties- Canon
Old 02-13-2006, 09:39 PM   #4 (permalink)
Lifetime Photographer

 
Ron_C's Avatar
 
Join Date: Feb 2004
Member GG#: 38178
Location: Lexington, Columbia SC
Posts: 441
Comments: 0

Ron_C is offline IP: 64.20.136.214
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Hey Jim,

I don't know what kind of studio lights you were using... Some lights do not sync as fast as the camera. ie: I use Alien Bee's they recomend sync speed of 160( i think) if the camera's sync speed is 200, i shoot at a sync speed just to be safe...
  View Public Profile Send a private message to Ron_C Visit Ron_C's homepage! Find More Posts by Ron_C
 
Re: Technical difficulties- Canon
Old 02-13-2006, 10:39 PM   #5 (permalink)
Lifetime Photographer

 
ARTFORMS's Avatar
 
Join Date: Sep 2003
Member GG#: 36789
Location: Easley
Posts: 1,767
Comments: 1
My Mood:
Send a message via Yahoo to ARTFORMS

ARTFORMS is offline IP: 65.4.177.102
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

The studio lights were Dynalights. There wasn't any known reason for my camera to sync perfectly with the lights and then decide to quit in the middle of shooting. I shot anywhere from 1/30th of a second to 1/200th of a second and have tried shooting a few things today with the cameras pop up flash at 1/60th of a second and get the same odd results.
  View Public Profile Send a private message to ARTFORMS Visit ARTFORMS's homepage! Find More Posts by ARTFORMS
 
Re: Technical difficulties- Canon
Old 02-13-2006, 11:01 PM   #6 (permalink)
Free Member
 
Join Date: Dec 2004
Member GG#: 40928
Posts: 7
Comments: 0

MLyons is offline IP: 198.54.202.242
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Sorry to be the bearer of bad news, but it sounds like your shutter has reached the end of its life and needs replacing.
It's quite a common occurence with the 300D.
Canon often replace the shutter for free even if the camera is out of guarantee.
It seems to be a weak point in the camera design. I'm waiting for the day mine dies.

Martin
  View Public Profile Send a private message to MLyons Find More Posts by MLyons
 
Re: Technical difficulties- Canon
Old 02-14-2006, 12:09 AM   #7 (permalink)
Lifetime Photographer

 
ARTFORMS's Avatar
 
Join Date: Sep 2003
Member GG#: 36789
Location: Easley
Posts: 1,767
Comments: 1
My Mood:
Send a message via Yahoo to ARTFORMS

ARTFORMS is offline IP: 65.4.177.102
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Looks like I will have to find the Mr Goodwrench of Canon cameras to get this one fixed. [img]/ubbthreads/images/graemlins/frown.gif[/img]


  View Public Profile Send a private message to ARTFORMS Visit ARTFORMS's homepage! Find More Posts by ARTFORMS
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon EOS 30D Digital SLR Camera & Canon....$550USD upsales Model Topics 1 07-07-2010 11:02 PM
Lens Quality? Sigma vs Canon LePhoto Tech Talk Forum 21 12-23-2006 02:00 AM
Nikon D200 and Sigma lenses. Driftwood Tech Talk Forum 9 01-05-2006 06:08 PM
ok, technical difficulties isaiahbrink Photo Reviews & Critiques Only 3 08-20-2004 04:55 PM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 05:41 AM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93