Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Tech Talk Forum
 

Tech Talk Forum Photography & Technical Related Only!

Reply
 
LinkBack Thread Tools Display Modes
Norton / forum invisible - Hackman!
Old 07-01-2005, 07:56 PM   #1 (permalink)
Lifetime Photographer
 
Join Date: Nov 2002
Member GG#: 35265
Location: Reston
Posts: 128
Comments: 0

Lynn_in_VA is offline IP: 68.49.137.179
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

after troubleshooting and posting questions for two/three years about why my GG Main Forum became blank with Norton Internet Security turned on -- and why turning Norton off fixed everythiing -- I finally wised up : ) I'm running now with a well - rated competitor product, and all is working just fine.

Lynn
  View Public Profile Send a private message to Lynn_in_VA Visit Lynn_in_VA's homepage! Find More Posts by Lynn_in_VA
 
Re: Norton / forum invisible - Hackman!
Old 07-01-2005, 09:16 PM   #2 (permalink)
GG_Staff
Guest
 
Member GG#:
Posts: n/a
Comments:

IP: 67.82.238.27
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Unfortunately, I don't think Norton's product are what they used to be. In the 80s I would use a few of their products. But in the late 90s I think they went to the dumps with most all their products. Glad to see its working for you once again.
 
 
Re: Norton / forum invisible - Hackman!
Old 07-02-2005, 12:28 PM   #3 (permalink)
Free Member

 
R_Fredrick_Smith's Avatar
 
Join Date: Jun 2003
Member GG#: 35872
Location: Dallas/Fort Worth Area
Posts: 3,660
Comments: 41

R_Fredrick_Smith is offline IP: 67.162.234.198
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

The question I always have on these kinds of issues is why other people using the same product do not have the problem? In other words, when we blame the product for the problem, but other people don't have the same problem with the same product, it seems to me that there must be something else that is really causing the problem.
Cheers,
rfs
  View Public Profile Send a private message to R_Fredrick_Smith Visit R_Fredrick_Smith's homepage! Find More Posts by R_Fredrick_Smith
 
Re: Norton / forum invisible - Hackman!
Old 07-02-2005, 03:32 PM   #4 (permalink)
Old, Bald, Village Idiot

 
AGellert's Avatar
 
Join Date: Jul 2003
Member GG#: 36160
Location: Mesa
Posts: 439
Comments: 0
My Mood:
Send a message via Yahoo to AGellert

AGellert is offline IP: 70.59.249.3
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I am using Norton/ with XP and not having a problem. Only thing I am noticing is that on some posts I get a scroll bar right and left so I have to sometimes scroll back and forth to read posts. Not always. but on ocassion.

When I turn off norton, get the same thing.. so I do notthink it is norton, unless your settings are way way different.

I am using systemworks2003 professional edition.


Andrew
  View Public Profile Send a private message to AGellert Visit AGellert's homepage! Find More Posts by AGellert
 
Re: Norton / forum invisible - Hackman!
Old 07-02-2005, 06:45 PM   #5 (permalink)
Lifetime Photographer
 
Join Date: Nov 2002
Member GG#: 35265
Location: Reston
Posts: 128
Comments: 0

Lynn_in_VA is offline IP: 68.49.137.179
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

rfs, I hear you, but after much effort spent trying to figure out the variables -- and believe me I've tried -- it's just easier to put in a different product and be done with it.

at least, for now, who knows what will bite us tomorrow : )

Lynn
(Virginia duffer, MCSE W2K, CISSP, SANS GIAC, etc.)
  View Public Profile Send a private message to Lynn_in_VA Visit Lynn_in_VA's homepage! Find More Posts by Lynn_in_VA
 
Re: Norton / forum invisible - Hackman!
Old 07-02-2005, 06:52 PM   #6 (permalink)
Lifetime Photographer
 
Join Date: Nov 2002
Member GG#: 35265
Location: Reston
Posts: 128
Comments: 0

Lynn_in_VA is offline IP: 68.49.137.179
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Thanks for the good input -- perhaps it's not Norton's fault, but at least w/o Norton all is finally fine. There are just so many variables in products and their optional installation / config choices that it's sometimes difficult to identify a cause -- better sometimes just to move to a combination that works : )

Happy Fourth!

Lynn
  View Public Profile Send a private message to Lynn_in_VA Visit Lynn_in_VA's homepage! Find More Posts by Lynn_in_VA
 
Re: Norton / forum invisible - Hackman!
Old 07-02-2005, 07:06 PM   #7 (permalink)
Free Member

 
R_Fredrick_Smith's Avatar
 
Join Date: Jun 2003
Member GG#: 35872
Location: Dallas/Fort Worth Area
Posts: 3,660
Comments: 41

R_Fredrick_Smith is offline IP: 67.162.234.198
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

[ QUOTE ]
I am using Norton/ with XP and not having a problem. Only thing I am noticing is that on some posts I get a scroll bar right and left so I have to sometimes scroll back and forth to read posts. Not always. but on ocassion.
When I turn off norton, get the same thing.. so I do notthink it is norton, unless your settings are way way different.


[/ QUOTE ]

Yes, I get that too, but it has nothing to do with Norton. That is almost always caused by a photo in the post or in the signature that is too wide for the resolution of your screen and so it forces you to scroll. This post is an example of that since I put a wide photo in the post. In fact, when it happens, you sometimes think the Edit and Reply button has disappeared but if you scroll all the way over to the right you'll find it.

Its sort of like Magic!

Cheers,
rfs



  View Public Profile Send a private message to R_Fredrick_Smith Visit R_Fredrick_Smith's homepage! Find More Posts by R_Fredrick_Smith
 
Re: Norton / forum invisible - Hackman!
Old 07-02-2005, 07:10 PM   #8 (permalink)
Free Member

 
R_Fredrick_Smith's Avatar
 
Join Date: Jun 2003
Member GG#: 35872
Location: Dallas/Fort Worth Area
Posts: 3,660
Comments: 41

R_Fredrick_Smith is offline IP: 67.162.234.198
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I agree. Its probably one of the Norton anti-spyware adware type settings since that can effect sites that have lots of ads scattered around their pages such as GG does.
Cheers,
rfs
  View Public Profile Send a private message to R_Fredrick_Smith Visit R_Fredrick_Smith's homepage! Find More Posts by R_Fredrick_Smith
 
Re: Norton / forum invisible - Hackman!
Old 07-03-2005, 11:38 AM   #9 (permalink)
Old, Bald, Village Idiot

 
AGellert's Avatar
 
Join Date: Jul 2003
Member GG#: 36160
Location: Mesa
Posts: 439
Comments: 0
My Mood:
Send a message via Yahoo to AGellert

AGellert is offline IP: 70.59.249.3
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

majic... yep.. dont you just love it...

A majic trick you can do...


Have a great 4th of July..


Andrew
  View Public Profile Send a private message to AGellert Visit AGellert's homepage! Find More Posts by AGellert
 
Re: Norton / forum invisible - Hackman!
Old 07-03-2005, 01:59 PM   #10 (permalink)
Free Member

 
R_Fredrick_Smith's Avatar
 
Join Date: Jun 2003
Member GG#: 35872
Location: Dallas/Fort Worth Area
Posts: 3,660
Comments: 41

R_Fredrick_Smith is offline IP: 67.162.234.198
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Sort of a reverse princess trick, isn't it?
Cheers,
rfs
  View Public Profile Send a private message to R_Fredrick_Smith Visit R_Fredrick_Smith's homepage! Find More Posts by R_Fredrick_Smith
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question About This Particular Forum David Knight Photo Reviews & Critiques Only 2 04-25-2006 03:33 PM
How many forum members does it take to change a lightbulb RickHughes Main Community Forum 19 12-13-2005 11:43 PM
Anyone else having trouble with Norton Internet Security / Main Forum? Lynn_in_VA Tech Talk Forum 3 10-22-2004 05:34 AM
New Forum rolandogomez Photo Reviews & Critiques Only 2 02-23-2004 02:41 PM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 04:00 PM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93