Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Tech Talk Forum
 

Tech Talk Forum Photography & Technical Related Only!

Reply
 
LinkBack Thread Tools Display Modes
Grrrrrr!
Old 05-18-2005, 12:31 AM   #1 (permalink)
JohnPaul
Guest
 
Member GG#:
Posts: n/a
Comments:

IP: 66.94.220.93
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Ok.... here is the situation... on both of my 20D bodies, I have over 10K images taken....and now, the numbering sequence is all FUBAR!

It starts out (with every CF card even freshly reformated)....at IMG_0001....and then it continues to an unspecified point say like IMG_0016 and then all of a sudden, it will snap to a number like IMG_9768 .....if it didn't sort it's images into folders of 100, I'd be screwed! ....and it does this on BOTH bodies...for I keep my cards separate! They just started doing this when they went over 9999 images! .....Is this some sort of "Y2K" type bug or something...?? Any suggestions on how to get it back to working order...because this doesn't affect the camera's performance as of yet but, it does make for a mess in workflow..

JP [img]/ubbthreads/images/graemlins/frown.gif[/img]
 
 
Re: Grrrrrr!
Old 05-18-2005, 12:53 AM   #2 (permalink)
Lifetime Photographer

 
hicspix's Avatar
 
Join Date: Nov 2002
Member GG#: 35341
Location: Phoenixville
Posts: 866
Comments: 0
My Mood:
Send a message via AIM to hicspix

hicspix is offline IP: 152.163.100.203
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

That's a baffler I haven't encounter with my 20D yet (and am awfully glad I haven't). A very swift web search on the subject -- late here so getting ready to crash -- only yielded an interesting tidbit. If you want your images to start at, say, 8001 ... you just need to rename the file (and I'd assume the folder) IMG 8000 on the CF card and it will go in sequence from there. While I doubt that's what you are encountering in your problem, JP, it's a starting point. Makes me wonder if the cards somehow have a phantom file floating on them that's forcing the repeat numbering.

Anyway, the complete discussion can be found here ... Stuff

Good luck with it,
Dave
  View Public Profile Send a private message to hicspix Visit hicspix's homepage! Find More Posts by hicspix
 
Re: Grrrrrr!
Old 05-18-2005, 07:25 AM   #3 (permalink)
Lifetime Photographer

 
wgiles's Avatar
 
Join Date: Nov 2002
Member GG#: 35459
Location: Girard
Posts: 129
Comments: 0

wgiles is offline IP: 209.16.210.99
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Did you use the menu function to reset the count?

My 10D changed the count sequence when I put in a CF card that I had been using in another camera and did not format it.

Bill
  View Public Profile Send a private message to wgiles Visit wgiles's homepage! Find More Posts by wgiles
 
Re: Grrrrrr!
Old 05-18-2005, 08:45 AM   #4 (permalink)
Lifetime Photographer
 
Join Date: Dec 2002
Member GG#: 35629
Location: Toronto
Posts: 392
Comments: 0

grsphoto is offline IP: 70.51.127.242
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I had similar strange numberng with my 10D... but only happened with my Lexar 80X cards...OK on my 40X and on my Sandisk. I could never figure out what caused it ( phase of the moon) but everything works OK on my 1D MKII

grs
  View Public Profile Send a private message to grsphoto Visit grsphoto's homepage! Find More Posts by grsphoto
 
Re: Grrrrrr!
Old 05-18-2005, 04:41 PM   #5 (permalink)
JohnPaul
Guest
 
Member GG#:
Posts: n/a
Comments:

IP: 66.94.222.180
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

[ QUOTE ]
Did you use the menu function to reset the count?

My 10D changed the count sequence when I put in a CF card that I had been using in another camera and did not format it.

Bill

[/ QUOTE ]

Thanks!... I forgot about that feature.. I'll find out tomorrow what happens..

JP
 
 
Re: Grrrrrr!
Old 05-18-2005, 04:43 PM   #6 (permalink)
JohnPaul
Guest
 
Member GG#:
Posts: n/a
Comments:

IP: 66.94.222.180
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote



Oh boy...

I'll try that next if resetting it doesn't work..

JP
 
 
Re: Grrrrrr!
Old 05-18-2005, 09:05 PM   #7 (permalink)
Lifetime Photographer

 
hicspix's Avatar
 
Join Date: Nov 2002
Member GG#: 35341
Location: Phoenixville
Posts: 866
Comments: 0
My Mood:
Send a message via AIM to hicspix

hicspix is offline IP: 205.188.117.68
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

One other direction worth considering. During my web-search on the problem, I also came across several posts suggesting Breeze's Downloader Pro as an excellent management tool. What caught my eye were three specific things about the software.

One: It recognizes specific cameras while downloading, so those working with multiple cameras (like your dual 20D setup) should see better file management.

Two: It has the capability to sequentially renumber file names up to 5-digits (99,999) as opposed to Canon's 4-digit (9,999) norm.

Three: The price. At $30 it's price looks right.

Keep in mind that I don't currently own the program. But from what I browsed over it sure seems like a good way to go and I will likely purchase a copy of it shortly.

Good luck with it!
Dave

Here's a link to the program ... Downloader Pro ... there's also a demo of the program available to check out.
  View Public Profile Send a private message to hicspix Visit hicspix's homepage! Find More Posts by hicspix
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Epson 2200 Printer users.... **DONOTDELETE** Tech Talk Forum 13 03-28-2005 05:36 PM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 04:34 PM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93