Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Tech Talk Forum
 

Tech Talk Forum Photography & Technical Related Only!

Reply
 
LinkBack Thread Tools Display Modes
Wein Slaves with Nikon D70
Old 12-26-2004, 11:16 PM   #1 (permalink)
Free Member
 
Join Date: Apr 2004
Member GG#: 38761
Location: Wichita
Posts: 11
Comments: 0

Guitarmike is offline IP: 68.102.64.253
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I have a Novatron power pack and Nikon D70 camera. I recently purchased a Wein L8D slave. I found that in order to get the slave to fire the power pack I have to have the D70 in TTL mode. The power pack is firing, but appears to have no effect on the photo. It appears that the slave/Novatron is firing on the pre-flash and is off when the shutter opens. If I understand correctly, this is what the digital slave is supposed to prevent? If I try to use Manual mode on the on camera flash the slave does not fire.

Would I be better off with the non-digital slave and using Manual flash mode? I have a 20+ year old non-digital slave that I put on a Vivitar 283. I set the on camera flash to Manual mode at 1/16th power. The 283 fired and synched with the camera fine. I was able to see the effect of the 283 on the photo. I also have a Studiomate 1250 monolight, it worked fine in this mode as well.

Please advise me which is the best method. Should I return the digital slave and get the non-digital, or can you tell me how to make the digital slave work?
  View Public Profile Send a private message to Guitarmike Find More Posts by Guitarmike
 
Re: Wein Slaves with Nikon D70
Old 12-27-2004, 12:48 AM   #2 (permalink)
Oddly Irritating

 
ErnieR's Avatar
 
Join Date: Nov 2002
Member GG#: 35404
Location: Paragould
Posts: 260
Comments: 2

ErnieR is offline IP: 68.92.70.163
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I suggest you send it back and get this instead wein IR transmitter and slave. It will cost more but it will solve your problems with the pre-flash, which is a pain to keep the newer cameras from doing.
  View Public Profile Send a private message to ErnieR Visit ErnieR's homepage! Find More Posts by ErnieR
 
Re: Wein Slaves with Nikon D70
Old 12-27-2004, 05:12 AM   #3 (permalink)
Lifetime Photographer
 
Join Date: Jun 2003
Member GG#: 35977
Posts: 609
Comments: 0

Andy_Pearlman is offline IP: 66.245.228.37
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I use the system Ernie showed you, with my D70 and Norman strobes, and it works just fine. I don't know where you're finding a "TTL" setting on the camera, I just put it in "manual" and turn the internal flash "off" (actually, now that I think of it, I'm not even sure I have to do that either). Even though the built-in flash is off, it still sends a signal across the hot shoe, which is what triggers the Wein.

I'm not familiar with the L8D, but I suspect from your description it is a "digital" slave, and for the life of me I don't know what that means. I do know that when I described my setup (D70 & Normans) to my strobe tech here in LA, he told me to forget upgrading to the digital Weins (I already had the one Ernie shows), which I did and it works fine.

Regards,
Andy Pearlman
Andy Pearlman Studio
  View Public Profile Send a private message to Andy_Pearlman Visit Andy_Pearlman's homepage! Find More Posts by Andy_Pearlman
 
Re: Wein Slaves with Nikon D70
Old 12-29-2004, 03:44 PM   #4 (permalink)
Free Member

 
Rich's Avatar
 
Join Date: Nov 2002
Member GG#: 35288
Location: Daytona Beach
Posts: 24
Comments: 0
Send a message via ICQ to Rich

Rich is offline IP: 24.73.138.16
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

You may be triggering the Wein Slave with the Auto Focus illumination if it's set to Auto or On. Go to menu, #18 and set it to OFF if you are having any problems after taking the advice of the above posters. Your studio area may be dark enough that the AF illumination is kicking on and sending an infrared light to fire your strobes prematurely.
  View Public Profile Send a private message to Rich Visit Rich's homepage! Find More Posts by Rich
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wts Nikon D80,D90- Canon 5D mark 11 mar333 Main Community Forum 0 04-13-2010 06:33 AM
Wts Nikon D80,D90- Canon 5D mark 11 mar333 Photo Reviews & Critiques Only 0 04-13-2010 06:29 AM
In Praise Of The Nikon D100 DaveFoto Tech Talk Forum 5 10-05-2005 10:22 AM
Wein Digital slave failures with D100 POlliver Tech Talk Forum 3 07-25-2004 10:33 AM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 02:10 AM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93