Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Tech Talk Forum
 

Tech Talk Forum Photography & Technical Related Only!

Reply
 
LinkBack Thread Tools Display Modes
Anyone else having trouble with Norton Internet Security / Main Forum?
Old 10-21-2004, 07:34 PM   #1 (permalink)
Lifetime Photographer
 
Join Date: Nov 2002
Member GG#: 35265
Location: Reston
Posts: 128
Comments: 0

Lynn_in_VA is offline IP: 68.49.139.251
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I have to disable my personal firewall -- Norton Internet Security -- in order to see the Main forum. But never this one.

This started happening several months ago. Any idea what I'm doing wrong? I know, I asked this a while back, but maybe someone else has had the same problem? Thanks,

Lynn

  View Public Profile Send a private message to Lynn_in_VA Visit Lynn_in_VA's homepage! Find More Posts by Lynn_in_VA
 
Re: Anyone else having trouble with Norton Internet Security / Main Forum?
Old 10-21-2004, 09:02 PM   #2 (permalink)
GG_Staff
Guest
 
Member GG#:
Posts: n/a
Comments:

IP: 67.82.238.27
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Yes, others have a problem with it so you are not alone. I don't know exactly why though as I do not have it installed on my machine. Maybe you have to list GG as a trusted site?

 
 
Re: Anyone else having trouble with Norton Internet Security / Main Forum?
Old 10-21-2004, 09:22 PM   #3 (permalink)
**DONOTDELETE**
Guest
 
Member GG#:
Posts: n/a
Comments:

IP: 66.214.98.81
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I don't hqve that problem, fortunately. But using ither IE or Firefox messages aren't marked as read as I go through them. Everything since my last logon continues to be listed as new until I log out and back in. Any idea what's broken? It's driving me crazy and keeping me from reading much.

Dan
 
 
Interesting Log Entries...
Old 10-22-2004, 05:34 AM   #4 (permalink)
Lifetime Photographer
 
Join Date: Nov 2002
Member GG#: 35265
Location: Reston
Posts: 128
Comments: 0

Lynn_in_VA is offline IP: 68.49.139.251
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I've listed GG as fully trusted and so forth both in IE and in the personal firewall, if it could only be so easy!

When I look in the Norton personal firewall log, it shows it's dropping the Main Forum content based what it sees as an error in the TCP protocol -- this one is a pretty low-level error. It apparently doesn't recognize the TCP connection which is displaying the Main Forum content as valid and established, thus is looking for a syn / ack initial handshake to establish a connection. But the top of the page is displaying fine -- the GG banner, an ad above that, even the caution to read the posting guidelines -- it's just the inside content of posts that's being dropped!

TCP non-syn/non-ack packet on invalid connection. Packet has been dropped
Source IP address: www.garageglamour.com(69.20.16.208)
Destination IP address: DELLDESKTOP(172.16.1.40)
TCP Source Port: http(80)
TCP Destination Port: 1904
TCP Message Flags: 0x00000010

and also a different flags setting...

TCP non-syn/non-ack packet on invalid connection. Packet has been dropped
Source IP address: www.garageglamour.com(69.20.16.208)
Destination IP address: DELLDESKTOP(172.16.1.40)
TCP Source Port: http(80)
TCP Destination Port: 1904
TCP Message Flags: 0x00000019

Can you be shipping the forum messages from a slightly different source? Somehow, the firewall is getting exercised. This problem existed a while back, then disappeared for several months, now came back several weeks ago : )

Lynn
  View Public Profile Send a private message to Lynn_in_VA Visit Lynn_in_VA's homepage! Find More Posts by Lynn_in_VA
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SHould RG Move Marketing & Business to Main Forum? jimmyd Main Community Forum 0 01-02-2007 02:17 PM
Step One to Your Total Loss of Internet Privacy jimmyd Main Community Forum 10 05-18-2006 07:42 AM
Why doesn't the "Forum" pull-down menu include the Main Community Forum? jimmyd Main Community Forum 10 04-26-2006 11:35 AM
Norton / forum invisible - Hackman! Lynn_in_VA Tech Talk Forum 10 07-04-2005 06:57 PM
Blank Main Forum?! Lynn_in_VA Tech Talk Forum 10 04-10-2005 06:39 PM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 06:44 PM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94