Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Main Community Forum
 

Main Community Forum General Modeling & Photography Forum
Adult posts prohibited!>>Please Read Our GUIDELINES before posting!

Reply
 
LinkBack Thread Tools Display Modes
Problem uploading
Old 08-01-2009, 01:13 AM   #1 (permalink)
Free Member
 
Join Date: Jul 2009
Member GG#: 63457
Location: gaunteng
Posts: 5
Comments: 0
Send a message via Skype™ to mikeh

mikeh is offline IP: 41.213.126.7
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

who else is having a problem uploading?
  View Public Profile Send a private message to mikeh Find More Posts by mikeh
 
Re: Problem uploading
Old 08-02-2009, 01:26 AM   #2 (permalink)
Free Member

 
AristonPhotog's Avatar
 
Join Date: Nov 2008
Member GG#: 61836
Location: Highland
Posts: 85
Comments: 0
My Mood:

AristonPhotog is offline IP: 76.94.62.104
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Uploading is not working for me.
  View Public Profile Send a private message to AristonPhotog Visit AristonPhotog's homepage! Find More Posts by AristonPhotog
 
Re: Problem uploading
Old 08-02-2009, 06:57 AM   #3 (permalink)
Lifetime Photographer

 
Hdvannjr's Avatar
 
Join Date: May 2007
Member GG#: 58875
Location: Tampa
Posts: 149
Comments: 7

Hdvannjr is offline IP: 68.200.252.1
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

When Vista first came out I was unable to upload using Internet Explorer. Then I tried switching to another Web browser and it worked. Good Luck!
  View Public Profile Send a private message to Hdvannjr Visit Hdvannjr's homepage! Find More Posts by Hdvannjr
 
Re: Problem uploading
Old 08-02-2009, 10:36 AM   #4 (permalink)
Free Member

 
AristonPhotog's Avatar
 
Join Date: Nov 2008
Member GG#: 61836
Location: Highland
Posts: 85
Comments: 0
My Mood:

AristonPhotog is offline IP: 76.94.62.104
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Quote:
Originally Posted by Hdvannjr View Post
When Vista first came out I was unable to upload using Internet Explorer. Then I tried switching to another Web browser and it worked. Good Luck!
I use Firefox and it hasn't worked on Vista or Windows 7

Thanks for the suggestion though.
  View Public Profile Send a private message to AristonPhotog Visit AristonPhotog's homepage! Find More Posts by AristonPhotog
 
Re: Problem uploading
Old 08-04-2009, 03:40 AM   #5 (permalink)
Free Member
 
Join Date: Jul 2009
Member GG#: 63457
Location: gaunteng
Posts: 5
Comments: 0
Send a message via Skype™ to mikeh

mikeh is offline IP: 41.247.93.142
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

so i guess i am stuck just looking and no uploads.
what does everybody that can upload use
i am on vista.
  View Public Profile Send a private message to mikeh Find More Posts by mikeh
 
Re: Problem uploading
Old 08-04-2009, 04:58 AM   #6 (permalink)
Lifetime Photographer

 
Hdvannjr's Avatar
 
Join Date: May 2007
Member GG#: 58875
Location: Tampa
Posts: 149
Comments: 7

Hdvannjr is offline IP: 72.15.195.84
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Quote:
Originally Posted by mikeh View Post
so i guess i am stuck just looking and no uploads.
what does everybody that can upload use
i am on vista.
Mike,
I have a Windows Vista and use an "Opera" web browser. If I use Internet Explorer though I am unable to upload. The Opera works fine for me. I most recently bought a Mac Book Pro. It is fast and flawless.
  View Public Profile Send a private message to Hdvannjr Visit Hdvannjr's homepage! Find More Posts by Hdvannjr
 
Re: Problem uploading
Old 08-07-2009, 02:44 AM   #7 (permalink)
Free Member
 
Join Date: Jul 2009
Member GG#: 63457
Location: gaunteng
Posts: 5
Comments: 0
Send a message via Skype™ to mikeh

mikeh is offline IP: 41.247.93.142
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

bit rough to buy an apple just to upload to one site that has a problem.
  View Public Profile Send a private message to mikeh Find More Posts by mikeh
 
Re: Problem uploading
Old 08-30-2009, 11:45 PM   #8 (permalink)
Lifetime Photographer

 
Curvetracer's Avatar
 
Join Date: Aug 2009
Member GG#: 63594
Location: Humble
Posts: 34
Comments: 3
My Mood:

Curvetracer is offline IP: 75.101.240.180
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I'm new to GG and could not upload either. I use an IMAC and the Firefox browser. It sounds like others are having the same difficulties. I run my IMAC on the Macintosh OSX and would be interested if someone has found a solution to the upload glitch. I suppose I could try other browsers but just loaded Firefox recently because Safari was giving me trouble on other sites. Firefox solved several issues for me and is much faster.
  View Public Profile Send a private message to Curvetracer Find More Posts by Curvetracer
 
Re: Problem uploading
Old 08-31-2009, 12:34 AM   #9 (permalink)
Founder Garage Glamour™

 
rolandogomez's Avatar
 
Join Date: Mar 1999
Member GG#: 1
Location: San Antonio
Posts: 1,803
Comments: 10
My Mood:
Send a message via AIM to rolandogomez

rolandogomez is offline IP: 72.191.0.37
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

We'll look into it. Thanks for the heads up! rg sends!
__________________
Photographer & Author author of five photography books. My newest book is Socially Smart: Twitter Plus Facebook, Marketing Multipliers And Brand Boosters Click here for My Tweet Workshop Information and the Photo Blog
  View Public Profile Send a private message to rolandogomez Visit rolandogomez's homepage! Find More Posts by rolandogomez
 
Re: Problem uploading
Old 08-31-2009, 08:03 PM   #10 (permalink)
Free Member

 
isaiahbrink's Avatar
 
Join Date: Jun 2004
Member GG#: 39216
Location: Salisbury
Posts: 1,180
Comments: 2
Send a message via MSN to isaiahbrink Send a message via Yahoo to isaiahbrink

isaiahbrink is offline IP: 69.132.64.65
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Well, I just uploaded 2 images successfully. I'm running Windows Vista, and Apple Safari for my web browser if that helps.
__________________
I know that I am one with beauty, And that my comrades are one. Let our souls be mountains, Let our spirtis be stars, Let our hearts be worlds.
  View Public Profile Send a private message to isaiahbrink Find More Posts by isaiahbrink
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uploading photo issues... Robopz How Do I? 9 06-20-2009 10:01 AM
How do I corect this problem ? See picture That_Look_Photography Tech Talk Forum 18 08-11-2005 03:44 PM
White Lightning "Vagabond" power system problem followup... :) JohnPaul Tech Talk Forum 12 10-08-2004 09:06 PM
Epson 2200 ink cartridge recognition problem StMarc Tech Talk Forum 3 07-08-2003 10:35 PM
Browser problem question Kurt_Gearheart Tech Talk Forum 10 04-25-2003 09:34 AM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 04:23 PM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94