Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Main Community Forum
 

Main Community Forum General Modeling & Photography Forum
Adult posts prohibited!>>Please Read Our GUIDELINES before posting!

Reply
 
LinkBack Thread Tools Display Modes
Am I doing it wrong??
Old 11-15-2008, 09:08 AM   #1 (permalink)
Lifetime Photographer

 
DDCStudios's Avatar
 
Join Date: Dec 2006
Member GG#: 56509
Location: Wichita
Posts: 451
Comments: 0
Send a message via Yahoo to DDCStudios

DDCStudios is offline IP: 24.255.140.101
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I cant go into the edit mode, where you can see the source codes when I post a topic or hit reply......... making it a true pain to post images. Its a lot easier when I can see my code, and copy and paste then edit, than it is to have to type each URL in the image location box.... Hello? is this thing on?
My thingy is broken!

Tanya

  View Public Profile Send a private message to DDCStudios Visit DDCStudios's homepage! Find More Posts by DDCStudios
 
Re: Am I doing it wrong??
Old 11-15-2008, 11:03 AM   #2 (permalink)
Lifetime Photographer

 
Driftwood's Avatar
 
Join Date: Jul 2005
Member GG#: 45232
Location: Swansea, UK
Posts: 356
Comments: 0

Driftwood is offline IP: 88.108.217.54
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Hi Don

I am not sure I understand what your problem is. Surely you can cut and paste in any text window?

Anyway, the only thing I can think of that might help is to ensure you have the enhanced text editing switched on.

Go to the menu as follows:
QuickLinks>Edit Options
Then scan down the options page to the last section where you will see the options for the "Message Editor Interface".
Ensure you have "Enhanced Interface-full WYSIWYG editing" selected.

Hope that helps!.

Sorry for the slow reply, I was distracted for some time by the young lady in your post.
__________________
Regards,
Kevin.
  View Public Profile Send a private message to Driftwood Find More Posts by Driftwood
 
Re: Am I doing it wrong??
Old 11-15-2008, 11:39 AM   #3 (permalink)
Lifetime Photographer

 
DDCStudios's Avatar
 
Join Date: Dec 2006
Member GG#: 56509
Location: Wichita
Posts: 451
Comments: 0
Send a message via Yahoo to DDCStudios

DDCStudios is offline IP: 24.255.140.101
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Yup, have that selected still doesnt work....ERRR!
  View Public Profile Send a private message to DDCStudios Visit DDCStudios's homepage! Find More Posts by DDCStudios
 
Re: Am I doing it wrong??
Old 11-15-2008, 03:30 PM   #4 (permalink)
Lifetime Photographer

 
Driftwood's Avatar
 
Join Date: Jul 2005
Member GG#: 45232
Location: Swansea, UK
Posts: 356
Comments: 0

Driftwood is offline IP: 88.108.217.54
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Hmmmm .................. Seems like your thingy is broken.

I can't even begin to understand the problem. When I post or reply there is a small text window that I type my message into. I can cut and paste any links I want in this window. I don't do anything to get into it .............. it's just there.
__________________
Regards,
Kevin.
  View Public Profile Send a private message to Driftwood Find More Posts by Driftwood
 
Re: Am I doing it wrong??
Old 11-16-2008, 07:14 AM   #5 (permalink)
Free Member

 
JonScott's Avatar
 
Join Date: Jan 2004
Member GG#: 37850
Location: Portland | Dallas
Posts: 834
Comments: 1
My Mood:
Send a message via MSN to JonScott Send a message via Yahoo to JonScott

JonScott is offline IP: 206.212.226.175
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

your thingy's not broken, you're just taking too big of a bite roflmao

hit me up and we'll go through it
__________________
Cheers, Jon

.:Why isn't "I like kitties" an acceptable career goal?:.
  View Public Profile Send a private message to JonScott Visit JonScott's homepage! Find More Posts by JonScott
 
Re: Am I doing it wrong??
Old 11-16-2008, 09:22 AM   #6 (permalink)
Lifetime Photographer

 
DDCStudios's Avatar
 
Join Date: Dec 2006
Member GG#: 56509
Location: Wichita
Posts: 451
Comments: 0
Send a message via Yahoo to DDCStudios

DDCStudios is offline IP: 24.255.140.101
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

okay maybe it would make more sense if I said,,my "Switch Editor Mode" button doesn't work!
  View Public Profile Send a private message to DDCStudios Visit DDCStudios's homepage! Find More Posts by DDCStudios
 
Re: Am I doing it wrong??
Old 11-16-2008, 09:36 AM   #7 (permalink)
Lifetime Photographer
 
Join Date: Nov 2002
Member GG#: 35230
Location: new york
Posts: 478
Comments: 1
Send a message via AIM to glennusdin Send a message via Yahoo to glennusdin

glennusdin is offline IP: 74.92.121.113
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

you are only doing it wrong if she doesn't let you do it again.

if she comes back for the next time, you did it right.
  View Public Profile Send a private message to glennusdin Visit glennusdin's homepage! Find More Posts by glennusdin
 
Re: Am I doing it wrong??
Old 11-16-2008, 09:42 AM   #8 (permalink)
Lifetime Photographer

 
DDCStudios's Avatar
 
Join Date: Dec 2006
Member GG#: 56509
Location: Wichita
Posts: 451
Comments: 0
Send a message via Yahoo to DDCStudios

DDCStudios is offline IP: 24.255.140.101
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Quote:
Originally Posted by glennusdin View Post
you are only doing it wrong if she doesn't let you do it again.

if she comes back for the next time, you did it right.

I thought she was letting me come back until I got it right!!
you know,,,,, the song... "Well he had high hopes"
  View Public Profile Send a private message to DDCStudios Visit DDCStudios's homepage! Find More Posts by DDCStudios
 
Re: Am I doing it wrong??
Old 11-16-2008, 09:43 AM   #9 (permalink)
Lifetime Photographer

 
DDCStudios's Avatar
 
Join Date: Dec 2006
Member GG#: 56509
Location: Wichita
Posts: 451
Comments: 0
Send a message via Yahoo to DDCStudios

DDCStudios is offline IP: 24.255.140.101
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Quote:
Originally Posted by JonScott View Post
your thingy's not broken, you're just taking too big of a bite roflmao

hit me up and we'll go through it
Thanks Jon! Got it!!! thanks for the PM!!
  View Public Profile Send a private message to DDCStudios Visit DDCStudios's homepage! Find More Posts by DDCStudios
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What did I do wrong? help me with my 1st post Dakewl Photo Reviews & Critiques Only 11 12-16-2006 07:44 PM
Damm I hate it when everything go's wrong. That_Look_Photo Main Community Forum 22 08-11-2006 11:07 AM
What am I doing wrong??? Soujrnr Tech Talk Forum 7 12-14-2004 01:30 AM
Wrong hightlight? Claudiu Photo Reviews & Critiques Only 10 04-15-2004 07:36 AM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 01:23 AM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93