Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Main Community Forum
 

Main Community Forum General Modeling & Photography Forum
Adult posts prohibited!>>Please Read Our GUIDELINES before posting!

Reply
 
LinkBack Thread Tools Display Modes
Member's Home Page avatar not showing up on profile page...
Old 12-18-2006, 08:51 AM   #1 (permalink)
Lifetime Photographer

 
DocSmith's Avatar
 
Join Date: Mar 2005
Member GG#: 42991
Location: Gulf Breeze, FL
Posts: 377
Comments: 0
My Mood:

DocSmith is offline IP: 70.149.225.19
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I've looked for a link to "Contact Webmaster", but can't find one so I'll post here. The avatar image of my web page (Member's Home Page) is showing up intermitantly on my profile page. This is not the member profile avatar (portrait) but the small image of my web page just above my web page address. It only appears every now and then - not a biggie, just want to let the Webmaster/tech staff know.

Thanks for all the great work on the website,
Doc
__________________
Michael Smith
Michael Smith Photography
PO Box 573
Gulf Breeze, Florida 32562
(850) 712-0639
www.michaelsmithphotography.biz

Studio One Pensacola
103 W. Intendencia Street
Pensacola, FL 32502
(850) 712-0639
www.studioonepensacola.com
  View Public Profile Send a private message to DocSmith Visit DocSmith's homepage! Find More Posts by DocSmith
Last edited by DocSmith; 12-18-2006 at 08:54 AM.. Reason: Clarification of problem statement
 
Re: Member's Home Page avatar not showing up on profile page...
Old 12-18-2006, 10:05 AM   #2 (permalink)
Founder Garage Glamour™

 
rolandogomez's Avatar
 
Join Date: Mar 1999
Member GG#: 1
Location: San Antonio
Posts: 1,773
Comments: 10
My Mood:
Send a message via AIM to rolandogomez

rolandogomez is offline IP: 70.125.158.16
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Thanks, that could be your internet connection as those "thumbs" are served from a third-party, reliable vendor, but not from our server location. Though the vendor could have connectivity issues too. I hope that helps, thanks rg sends!
__________________
Photographer & Author author of five photography books. My newest book is Socially Smart: Twitter Plus Facebook, Marketing Multipliers And Brand Boosters Click here for My Tweet Workshop Information and the Photo Blog
  View Public Profile Send a private message to rolandogomez Visit rolandogomez's homepage! Find More Posts by rolandogomez
 
Re: Member's Home Page avatar not showing up on profile page...
Old 12-18-2006, 02:00 PM   #3 (permalink)
Free Member

 
R_Fredrick_Smith's Avatar
 
Join Date: Jun 2003
Member GG#: 35872
Location: Dallas/Fort Worth Area
Posts: 3,660
Comments: 41

R_Fredrick_Smith is offline IP: 76.186.138.200
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I see this situation over half the time I visit someone's profile. But most of the time it has nothing to do with G1, but the way I have my various computers setup (see below):

For example, here's a screen shot of RG's profile page:



Notice the circled area where the website thumbnail should appear, but does not.

However, 90% of the time its not G1's fault, but rather how the firewall is set up on the person's computer. If the firewall is blocking Private headers from being sent then you will often get the result shown above. So I'd recommend testing by visiting one's profile with the firewall completely off and that will confirm whether it is a firewall setting.

Also keep in mind that firewall settings on the person's computer can affect many different aspects of G1. Usually you can fine tune each site in the better Firewalls to allow and disallow just what is needed to make things work the way you want. Sometimes its a balancing act.

Cheers,
rfs
__________________

"The map is not the Territory"
  View Public Profile Send a private message to R_Fredrick_Smith Visit R_Fredrick_Smith's homepage! Find More Posts by R_Fredrick_Smith
 
Re: Member's Home Page avatar not showing up on profile page...
Old 12-18-2006, 02:25 PM   #4 (permalink)
Founder Garage Glamour™

 
rolandogomez's Avatar
 
Join Date: Mar 1999
Member GG#: 1
Location: San Antonio
Posts: 1,773
Comments: 10
My Mood:
Send a message via AIM to rolandogomez

rolandogomez is offline IP: 70.125.158.16
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I won't say 90-percent of the time, in the case of this part of the profile, more like 99-percent of the time it's not our fault--that thumbnail of the web page is not served by us and must be in the provider's directory.

While we use a "paid service" you can add your thumb, here, http://www.thumbshots.org/requestinclusion.pxf We pull from a bigger, commercial site and pay for it, though if you're not on this one you certainly won't be on ours as it starts with the free database first. Thanks, rg sends!
__________________
Photographer & Author author of five photography books. My newest book is Socially Smart: Twitter Plus Facebook, Marketing Multipliers And Brand Boosters Click here for My Tweet Workshop Information and the Photo Blog
  View Public Profile Send a private message to rolandogomez Visit rolandogomez's homepage! Find More Posts by rolandogomez
 
Re: Member's Home Page avatar not showing up on profile page...
Old 12-18-2006, 06:47 PM   #5 (permalink)
Free Member

 
R_Fredrick_Smith's Avatar
 
Join Date: Jun 2003
Member GG#: 35872
Location: Dallas/Fort Worth Area
Posts: 3,660
Comments: 41

R_Fredrick_Smith is offline IP: 76.186.138.200
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Quote:
Originally Posted by rolandogomez View Post
I won't say 90-percent of the time, in the case of this part of the profile, more like 99-percent of the time it's not our fault--that thumbnail of the web page is not served by us and must be in the provider's directory.

While we use a "paid service" you can add your thumb, here, http://www.thumbshots.org/requestinclusion.pxf We pull from a bigger, commercial site and pay for it, though if you're not on this one you certainly won't be on ours as it starts with the free database first. Thanks, rg sends!
I was just using 90% as a way of saying virtually never G1's fault.
I'm familiar with thumbshots. One of the problems with it and firewalls is that since it is using the thumbnail it serves for tracking the users, it requires that the header info be availabe from the user. If the Firewall has Private headers set, then this filters out the header info such as the IP address of the visitor etc. If they see no header info, then they do not serve the thumbnail. So the user has to adjust his Firewall settings if he wants to see the thumbnail of the website.

Cheers,
rfs
__________________

"The map is not the Territory"
  View Public Profile Send a private message to R_Fredrick_Smith Visit R_Fredrick_Smith's homepage! Find More Posts by R_Fredrick_Smith
 
Re: Member's Home Page avatar not showing up on profile page...
Old 12-18-2006, 09:24 PM   #6 (permalink)
Old, Bald, Village Idiot

 
AGellert's Avatar
 
Join Date: Jul 2003
Member GG#: 36160
Location: Mesa
Posts: 439
Comments: 0
My Mood:
Send a message via Yahoo to AGellert

AGellert is offline IP: 63.229.80.55
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Quote:
Originally Posted by R_Fredrick_Smith View Post
I see this situation over half the time I visit someone's profile. But most of the time it has nothing to do with G1, but the way I have my various computers setup (see below):

For example, here's a screen shot of RG's profile page:



Notice the circled area where the website thumbnail should appear, but does not.

However, 90% of the time its not G1's fault, but rather how the firewall is set up on the person's computer. If the firewall is blocking Private headers from being sent then you will often get the result shown above. So I'd recommend testing by visiting one's profile with the firewall completely off and that will confirm whether it is a firewall setting.

Also keep in mind that firewall settings on the person's computer can affect many different aspects of G1. Usually you can fine tune each site in the better Firewalls to allow and disallow just what is needed to make things work the way you want. Sometimes its a balancing act.

Cheers,
rfs
Great info.. but also something to note....

I use Firefox.. one of the settings in Firefox is about loading images that dont come DIRECTLY from the host server. If set to "only load images from host", then in most cases (not all), if the image is from another location it might not load. Therefore it wont be visible.
  View Public Profile Send a private message to AGellert Visit AGellert's homepage! Find More Posts by AGellert
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hope you like it... rolandogomez Main Community Forum 9 05-02-2006 11:23 AM
Hope you like it... rolandogomez How Do I? 1 04-20-2006 02:57 AM
my profile page is cut off.. Hailey How Do I? 0 03-19-2006 11:55 PM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 12:46 AM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93