Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Main Forums > Main Community Forum
 

Main Community Forum General Modeling & Photography Forum
Adult posts prohibited!>>Please Read Our GUIDELINES before posting!

Reply
 
LinkBack Thread Tools Display Modes
Images Not Hyper-Linking???
Old 05-21-2006, 07:41 PM   #1 (permalink)
Pro Shooter

 
jimmyd's Avatar
 
Join Date: Mar 2004
Member GG#: 38375
Location: Los Angeles, CA
Posts: 4,092
Comments: 2

jimmyd is offline IP: 70.34.196.35
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

all of a sudden, my images aren't showing up in my posts. instead, the post only shows a link. i'm not doing anything different, still using the basic HTML code to post an image.

anyone else having this problem?

i noticed in Ralph's latest post all there is is a link so maybe others are seeing the same thing happening.

People are lazy and don't want to click a link, I think we've learned that from the comments that get posted when someone posts a link instead of an image. i'm not using codes to post a link. i'm using the same code to post an image i 've always used.
  View Public Profile Send a private message to jimmyd Visit jimmyd's homepage! Find More Posts by jimmyd
 
Re: Images Not Hyper-Linking???
Old 05-21-2006, 08:05 PM   #2 (permalink)
Lifetime Photographer

 
RonC's Avatar
 
Join Date: Sep 2003
Member GG#: 36882
Location: Antioch,Ca.
Posts: 1,048
Comments: 2
My Mood:

RonC is offline IP: 24.4.80.198
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I dunno, I'll give it a try.

[img]http://ron64.home.comcast.net/wildpose.jpg[/img]





Yep, your right,....off site don't work now.
__________________
RonC


---------------------------------------------------------------------
Nothing stays as good as it once was!
http://www.myspace.com/ronsphotos
  View Public Profile Send a private message to RonC Visit RonC's homepage! Find More Posts by RonC
 
Re: Images Not Hyper-Linking???
Old 05-22-2006, 10:57 AM   #3 (permalink)
Lifetime Photographer

 
RonC's Avatar
 
Join Date: Sep 2003
Member GG#: 36882
Location: Antioch,Ca.
Posts: 1,048
Comments: 2
My Mood:

RonC is offline IP: 24.4.80.198
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Test



It appears that if I use the insert image icon, (the little mtn), instead of typing the html code,...the url to the image works.
__________________
RonC


---------------------------------------------------------------------
Nothing stays as good as it once was!
http://www.myspace.com/ronsphotos
  View Public Profile Send a private message to RonC Visit RonC's homepage! Find More Posts by RonC
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Posting images from Portfolio Problems!!!! R_Fredrick_Smith Main Community Forum 1 12-10-2006 02:08 AM
Images and Thanks for you C&C's heavenly_light Photo Reviews & Critiques Only 3 10-30-2006 05:21 AM
Images Shot Are Models Property Since When? prokop Main Community Forum 20 09-20-2005 10:59 PM
Stolen Images? bruggemj Main Community Forum 8 08-22-2005 12:41 PM
Printing Digi Images Allen_P Tech Talk Forum 4 09-20-2004 02:29 PM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 03:48 PM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94