Lens Diaries Go Now
Glamour, Beauty, Nude, Models, Photographers

*    |  Register  


 
Go Back   Garage Glamour™ > Garage Glamour™ Community Related Forumss > Digital Darkroom
 

Digital Darkroom Digital Imaging Workflow Tips & Techniques

Reply
 
LinkBack Thread Tools Display Modes
Preview failure in Bridge CS3 for Windows?
Old 05-13-2007, 02:38 AM   #1 (permalink)
Aspiring Photographer

 
CatCynic's Avatar
 
Join Date: Mar 2006
Member GG#: 50625
Location: Melbourne
Posts: 432
Comments: 0

CatCynic is offline IP: 220.253.59.131
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I just upgraded one of my copies of PhotoShop CS2 to CS3 - apart from having to download 400+Mb (I ordered it from Adobe as a download), the upgrade seemed to go smoothly. However, once I started Bridge I encountered a bug. I wanted to check if anyone else has hit this.

Bridge CS3 comes up normally, and all the panels work fine, EXCEPT the Preview panel, which never gets painted (whatever was in that space, stays there). If I move another window over it, that window's contents continue to be displayed where the preview should be after I move it away.

I have another copy of CS3 - Mac version - on my laptop. It works just fine. In fact, the Bridge CS3 enhancements are a big part of the reason I upgraded my Windows PhotoShop! So I'm rather annoyed.

Anyone else struck this problem?
__________________
they say you have to take a thousand bad photos before you can take a good one - I have mastered the bad photos part...
  View Public Profile Find More Posts by CatCynic
 
Re: Preview failure in Bridge CS3 for Windows?
Old 05-13-2007, 02:51 AM   #2 (permalink)
Aspiring Photographer

 
CatCynic's Avatar
 
Join Date: Mar 2006
Member GG#: 50625
Location: Melbourne
Posts: 432
Comments: 0

CatCynic is offline IP: 220.253.59.131
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I found a workaround on Adobe's User Forums - because I have dual monitors on Windows, and I run Bridge on the "secondary" monitor, I have to switch to software rendering of the Preview panel. (Edit/Preferences... Advanced)

Obvious isn't it?

Hmm, no, I don't think so, either

Still, it works now.
__________________
they say you have to take a thousand bad photos before you can take a good one - I have mastered the bad photos part...
  View Public Profile Find More Posts by CatCynic
 
Re: Preview failure in Bridge CS3 for Windows?
Old 05-13-2007, 04:08 PM   #3 (permalink)
Free Member

 
R_Fredrick_Smith's Avatar
 
Join Date: Jun 2003
Member GG#: 35872
Location: Dallas/Fort Worth Area
Posts: 3,660
Comments: 41

R_Fredrick_Smith is offline IP: 76.186.138.153
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

I had the same problem, but don't run dual monitors. But I found that the problem was caused by having not fully uninstalled the beta version of CS3. Once I did that, and did a full reboot, the problem went away.

Cheers,
rfs
__________________

"The map is not the Territory"
  View Public Profile Send a private message to R_Fredrick_Smith Visit R_Fredrick_Smith's homepage! Find More Posts by R_Fredrick_Smith
 
Re: Preview failure in Bridge CS3 for Windows?
Old 06-27-2007, 06:44 PM   #4 (permalink)
Aspiring Photographer

 
CatCynic's Avatar
 
Join Date: Mar 2006
Member GG#: 50625
Location: Melbourne
Posts: 432
Comments: 0

CatCynic is offline IP: 220.253.48.193
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote

Quote:
Originally Posted by R_Fredrick_Smith View Post
I had the same problem, but don't run dual monitors. But I found that the problem was caused by having not fully uninstalled the beta version of CS3. Once I did that, and did a full reboot, the problem went away.

Cheers,
rfs
Hmm - well, that wasn't my problem, because I didn't even download the beta version. Glad to hear you got your problem solved, though.

I'm glad my only problems with CS3 so far have been relatively simple.
  View Public Profile Find More Posts by CatCynic
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bridge Fails to Open in CS3 richpilot35 Tech Talk Forum 4 02-24-2010 03:20 PM

Sponsors


New To Site? Need Help? Photographer & Model Links
All times are GMT -5. The time now is 02:51 AM.

© 1999-2017 Garage Glamour™




Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93