View Single Post
Turn off auto tone compensation
Old 01-19-2003, 03:22 PM   #6 (permalink)
RBP
Guest
 
Member GG#:
Posts: n/a
Comments:

IP: 216.192.201.14
  Reply With Quote

What you describe sounds like the result of "auto" tone compensation in the D1X.

Open Nikon View, and find two images taken near at the same time, one that shows the effect, and the other that does not. Also open the "Shooting Data" panel. Then with the mouse click from one image to the other and back in Nikon View, and watch the shooting data. I'll bet one has a different tone setting than the other.

I set Tone Compensation to "Normal" and leave it there... don't leave it on auto or let the camera set it.